Tag Archives: Viber

Viber: no connection – qt.network.ssl: Incompatible version of OpenSSL

27 February 2019
 

 On a fresh Arch Linux setup – Viber starting, but during authorization – can’t connect to the network. In general – Viber’s desktop version is really limited but anyway it’s better then use it from a cell. Tried to google few times as I didn’t found the error in messages to use exactly in google’s… Read More »

Viber: Linux – Qt WebEngine resources not found

20 February 2019
 

 After latest packages upgrade on my Arch Linux workstation – Viber stopped working. Found a few solutions, but the only one really solved the issue. The errors during Viber start looks like next: And its window: Solution #1 (didn’t work) My first suggestion was that something happened with the Qt WebEngine package itself. Check if it… Read More »