Daily Archives: 10/04/2018

Arch Linux: Package requirements (enchant >= 1.0) were not met

4 October 2018
 

 Уже не первый раз сталкиваюсь с этой ошибкой, на свежеустановленной системе вылезла снова. Что бы в следующий раз не гуглить – сохраню описание “фикса“. Сама ошибка возникает при установке, например, xneur: А для решения – устанавливаем enchant, и создаём симлинк с v2 на v1: И повторяем установку xneur.